Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Cannot Install FDT because a required item could not be found(Cannot Install FDT because a required item could not be found 'org.eclipse.update.ui 0.0.0')
Cannot Install FDT because a required item could not be found [message #1773308] Tue, 26 September 2017 10:47
Joao Alexandre is currently offline Joao AlexandreFriend
Messages: 1
Registered: September 2017
Junior Member
Cannot complete the install because one or more required items could not be found.
Software being installed: FDT UI Extension (required) 4.5.3.1358 (com.powerflasher.fdt.ui.extension.feature.group 4.5.3.1358)
Missing requirement: FDT Core (required) 4.5.3.1358 (com.powerflasher.fdt.ui.feature.group 4.5.3.1358) requires 'org.eclipse.update.ui 0.0.0' but it could not be found
Cannot satisfy dependency:
From: FDT UI Extension (required) 4.5.3.1358 (com.powerflasher.fdt.ui.extension.feature.group 4.5.3.1358)
To: com.powerflasher.fdt.ui.feature.group [4.5.3.1358]
Previous Topic:How to associate Server to Project?
Next Topic:Why Eclipse is best for PHP?
Goto Forum:
  


Current Time: Tue Apr 24 16:51:50 GMT 2018

Powered by FUDForum. Page generated in 0.02106 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software