Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » Syntax highlighting not working for .csh files
Syntax highlighting not working for .csh files [message #1773306] Tue, 26 September 2017 09:57
Amol P is currently offline Amol PFriend
Messages: 1
Registered: September 2017
Junior Member
Hello all,
Someone has posted this a long time ago, which never got any response: https://www.eclipse.org/forums/index.php/t/198963/

I installed the dynamic languages toolkit (ShellEd), without any error. Syntax highlighting works for .sh files. But it is not working for .csh files.

I tried manually adding an entry for .csh files in Window>Pref>Gen>Editors>File associations, and make it open with "Shell Script Editor", but it still doesn't work.

Any ideas? Using Eclipse Oxygen 4.7 on Windows 7 32-bit. ShellEd v5.8
Previous Topic:tcl expansion syntax usage is flagged as DLTK error
Next Topic:Java ASTNode Visitor for RUBY parser question
Goto Forum:
  


Current Time: Sun Sep 23 21:50:48 GMT 2018

Powered by FUDForum. Page generated in 0.02251 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top