Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Problem on MacBook (macOS High Sierra)
Eclipse Problem on MacBook (macOS High Sierra) [message #1772827] Fri, 15 September 2017 20:16 Go to next message
Nico Pfeifhofer is currently offline Nico PfeifhoferFriend
Messages: 1
Registered: September 2017
Junior Member
Hi guys,

I installed Eclipse Oxygen to my MacBook with macOS High Sierra installed.
As you can see (Screenshot) I am not able to use any kind of function in the status bar like Check for updates, Install new Software, Marketplace etc etc.
Everything is grey and I'm not able to click on them.

Do you know how to solve this problem? Is it just because of High Sierra?

Would be nice because I need it for college :/


Thanks to all of you!
Nico
Re: Eclipse Problem on MacBook (macOS High Sierra) [message #1772857 is a reply to message #1772827] Sun, 17 September 2017 18:08 Go to previous message
Torkild Resheim is currently offline Torkild ResheimFriend
Messages: 16
Registered: July 2009
Junior Member
Hi Nico,

This is a known issue with Eclipse and macOS 10.13. Please see https://bugs.eclipse.org/bugs/show_bug.cgi?id=520176
Previous Topic:Eclispe Wont Run
Next Topic:How to remove old versions of Eclipse?
Goto Forum:
  


Current Time: Fri Feb 28 22:12:51 GMT 2020

Powered by FUDForum. Page generated in 0.03120 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top