Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » papyrus compiles error ---target (the modular target is error)
papyrus compiles error ---target [message #1772041] Mon, 04 September 2017 13:50 Go to next message
xu lele is currently offline xu leleFriend
Messages: 1
Registered: September 2017
Junior Member
hello,

when i download papyrus src to complie, it occurred error,
the target platform modular target is error , it print the error log
"No repository found at http://download.eclipse.org/eclipse/updates/4.6-M-builds/M-4.6.3RC4-201703010400/."

i want to know how to do next!
Re: papyrus compiles error ---target [message #1772896 is a reply to message #1772041] Mon, 18 September 2017 13:31 Go to previous message
Quentin Le Menez is currently offline Quentin Le MenezFriend
Messages: 31
Registered: September 2014
Location: Paris Saclay, France
Member
Hello Xu

Sorry for the late reply.
Might I ask what version/tool you are using to get such an error ? Neon should point to a 4.6 release of Eclipse.
As I found a similar problem with the Mars target in oomph that directed the installer to a Milestone I wished to know if this target was compiled from it's setup file ?

Thanks,
Quentin

[Updated on: Mon, 18 September 2017 13:33]

Report message to a moderator

Previous Topic:Error when adding custom SVG symbol to block
Next Topic:Export Diagram in Papyrus
Goto Forum:
  


Current Time: Sat Oct 20 13:09:13 GMT 2018

Powered by FUDForum. Page generated in 0.02188 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top