Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » MoDisco » Which versions of Java are supported?
Which versions of Java are supported? [message #1771890] Thu, 31 August 2017 16:30
Sina Madani is currently offline Sina MadaniFriend
Messages: 78
Registered: November 2015
Location: York, UK
Member
Hello,

I'm looking to use MoDisco to obtain very large models for testing purposes. However I cannot find any documentation regarding the language features supported by MoDisco's metamodel. I'm aware of a post from 2014 which asked about Java 8 support and I'm wondering if MoDisco still doesn't support Java 8 (given Java 9 is a few weeks from release), what version of Java does MoDisco support? Can it build an AST of Java 7 code, or is it Java 5/6 and earlier?

Thanks.
Previous Topic:How did MoDisco generated the file java.ecore
Next Topic:The linenumber of Source-Code in KDM
Goto Forum:
  


Current Time: Sat Nov 17 02:27:08 GMT 2018

Powered by FUDForum. Page generated in 0.01861 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top