Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » "Launch failed. Binary not found"
"Launch failed. Binary not found" [message #1771551] Sun, 27 August 2017 17:49 Go to next message
Victor Doors is currently offline Victor DoorsFriend
Messages: 3
Registered: August 2017
Junior Member
I am using Ubuntu 12.04 LTS and Eclipse Luna.

When I try to execute a specific cpp project the following error is shown:
"Launch failed. Binary not found"

At the beginning I thought that I might had forgotten to build the project but this was not the case (The problem is reproducible after building).

Then I looked for the problem in Internet and I ended in this thread:
https://stackoverflow.com/questions/9407430/launch-failed-binary-not-found-eclipse-for-c-in-windows
I check then the binary parser and it is set to ELF as suggested in thread.

Can anybody help me to find the the root-cause of the problem?

Thanks.

Re: "Launch failed. Binary not found" [message #1781373 is a reply to message #1771551] Tue, 06 February 2018 14:28 Go to previous message
Thomas Arnbjerg is currently offline Thomas ArnbjergFriend
Messages: 5
Registered: October 2015
Junior Member
Have a look here:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=512822
Previous Topic:No such file or directory
Next Topic:Eclipse CDT with C/C++ Makefile
Goto Forum:
  


Current Time: Wed Sep 19 05:17:21 GMT 2018

Powered by FUDForum. Page generated in 0.01658 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top