Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Model Explorer doesn't work with color themes and affects Properties view(Model Explorer remains unaffected by changes of colors/themes. Additionaly, if slecting elements in Model Explorer, elements in Properties get whitened.)
Model Explorer doesn't work with color themes and affects Properties view [message #1771313] Wed, 23 August 2017 22:03
Pascal  Theus is currently offline Pascal TheusFriend
Messages: 1
Registered: August 2017
Junior Member
Hello,

I am trying to set up Papyrus with a dark theme. It works pretty good except the Model Explorer does not change it's color and remains bright. Additionaly, selecting items in the Model Explorer leads to bright text form elements in the Properties View. Have a look yourself in the screenshot.

index.php/fa/30472/0/

As you can see, elements in the Model Explorer appear Black on White. And the "Name" text form elements in the Properties view, which should show "Blocks" in this case, became completely bright/white.

How to resolve this issue?

Regards Pascal T.

[Updated on: Thu, 24 August 2017 16:16]

Report message to a moderator

Previous Topic:C++ reverse engineer howto
Next Topic:SysML behaviour modeling in Papyrus
Goto Forum:
  


Current Time: Thu Apr 26 17:42:30 GMT 2018

Powered by FUDForum. Page generated in 0.01912 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software