Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Argument specification modifies dashes
Argument specification modifies dashes [message #1771096] Mon, 21 August 2017 21:22 Go to next message
Ken Roser is currently offline Ken RoserFriend
Messages: 15
Registered: June 2014
Junior Member
Since Oxygen, the dialog box that's used to specify program arguments is converting a dash,dash (--) to a unicode character with the value 9480. This character looks like a long dash.

This is what I type: --
It changes to: --

Is this a bug, or just me not correctly using some new feature?
Re: Argument specification modifies dashes [message #1771168 is a reply to message #1771096] Tue, 22 August 2017 15:35 Go to previous messageGo to next message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 397
Registered: June 2014
Senior Member
Hi Ken,

I can't reproduce this problem. Just to confirm, is the dialog you are referring to the one in the Debug Launch Configuration in the Arguments tab?

Can you provide more details so I can reproduce? What platform are you running on (Windows/Linux/etc), are there are typing tools installed, which language are you typing in?

Thanks.
Jonah
Re: Argument specification modifies dashes [message #1771174 is a reply to message #1771168] Tue, 22 August 2017 15:42 Go to previous message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 397
Registered: June 2014
Senior Member
This conversation is a duplicate, there is more info in: https://www.eclipse.org/forums/index.php?t=msg&th=1088378&goto=1771098&#msg_1771098
Previous Topic:How to add preprocessor symbol in C++ Arduino Project
Next Topic:Argument specification modifies dashes
Goto Forum:
  


Current Time: Mon Dec 11 23:01:21 GMT 2017

Powered by FUDForum. Page generated in 0.01997 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software