Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Java 1.6 in Eclipse Luna 4.4.1
Java 1.6 in Eclipse Luna 4.4.1 [message #1770923] Fri, 18 August 2017 19:51
Hugo Chiavone is currently offline Hugo ChiavoneFriend
Messages: 1
Registered: August 2017
Junior Member
Hey there,

I would like to check that if switching the Java required version on the eclipse.ini file from 1.7 to 1.6 would work fine, or there is an option/functionality in Eclipse that require Java 1.7 or higher. My issue is that I am working on a vm with software installation restrictions and I am not able to install a new Java version. I have been testing it since a week with Java 1.6 and did not had any error/issues yet.

Thanks for reading!
Previous Topic:error in eclipse
Next Topic:"-I" missing from command line for compilation
Goto Forum:
  


Current Time: Thu Feb 27 02:54:08 GMT 2020

Powered by FUDForum. Page generated in 0.03477 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top