Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » Device Management won't open
Device Management won't open [message #1770719] Wed, 16 August 2017 13:05 Go to next message
Eclipse UserFriend
Hello,

I am running Win7 64bit, had everything setup and running. Then had to reinstall Windows and reset the router.
Plugged foscam into router, powered it on. Works fine.
Downloaded IP Camera, found camera IP.
Opened IE, enabled ActiveX in settings, enabled the running of scripts, etc.
Logged into camera using the Camera's IP, and login info.
Video displays fine. I click on device management to set it up for wireless use, and ... nothing. Nothing happens.
Tried lots of other settings. Tried this in Firefox, Safari, on my iPhone... No other way to set it up for wireless use?I also checked Device management video for help ,but did not find much. Please help.

Any help will be appreciated.
Thank you.
Re: Device Management won't open [message #1770750 is a reply to message #1770719] Wed, 16 August 2017 17:56 Go to previous message
David Woodard is currently offline David WoodardFriend
Messages: 420
Registered: July 2014
Senior Member
Hello,

Did you post this question in the wrong forum? This forum is for the Eclipse Kura project.

Thanks,
--Dave
Previous Topic:Problem in constructing the Kura Development Environment
Next Topic:Build (Install) Kura on Windows
Goto Forum:
  


Current Time: Wed Sep 19 05:09:38 GMT 2018

Powered by FUDForum. Page generated in 0.01993 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top