Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Integration of open62541 in FORTE 1.6.2 version
Integration of open62541 in FORTE 1.6.2 version [message #1770113] Tue, 08 August 2017 13:12 Go to next message
Fei  Yin is currently offline Fei YinFriend
Messages: 36
Registered: July 2017
Member
hello, guys,
i want to ask, if open 62541 can be integrated in FORTE1.6.2 version? Because i try to build a opc ua communication in FORTE1.6.2 version.
Re: Integration of open62541 in FORTE 1.6.2 version [message #1770128 is a reply to message #1770113] Tue, 08 August 2017 14:18 Go to previous messageGo to next message
Jose Maria Jesus Cabral Lassalle is currently offline Jose Maria Jesus Cabral LassalleFriend
Messages: 103
Registered: February 2016
Senior Member
That's a really old version of forte. Open 62541 can be integrated in the last version of forte. You should follow the tutorial https://www.eclipse.org/4diac/documentation/html/communication/opc_ua.html to do it.
Re: Integration of open62541 in FORTE 1.6.2 version [message #1770131 is a reply to message #1770113] Tue, 08 August 2017 14:30 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 644
Registered: January 2014
Senior Member
hi, may i ask why FORTE 1.6.2? 1.6.2 is now nearly 3 years old. I would strongly recommend to update to a later version. FORTE changed quite a bit and porting back the open 62451 integration from the current develop version to 1.6.2.

I'm happy to support you in updatdating your code base to the latest FORTE.
Previous Topic:error at Building Forte
Next Topic:Forte error
Goto Forum:
  


Current Time: Wed Oct 17 13:33:56 GMT 2018

Powered by FUDForum. Page generated in 0.01868 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top