Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus Oxygen Developer Resources cannot be installed
Papyrus Oxygen Developer Resources cannot be installed [message #1769643] Wed, 02 August 2017 11:18 Go to next message
Marc-Florian Wendland is currently offline Marc-Florian WendlandFriend
Messages: 81
Registered: January 2013
Member
Hi all,

I tried to install the Sources for Papyrus Oxygen from the following update site (http://download.eclipse.org/modeling/mdt/papyrus/updates/releases/oxygen), but I got an error message during the installation process with the following content:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.modeling, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,ca.odell.glazedlists.source,1.9.0.v201303080712
No repository found containing: osgi.bundle,com.google.guava.source,21.0.0.v20170206-1425
No repository found containing: osgi.bundle,org.eclipse.nebula.cwt.source,1.0.0.201703081533
No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.nattable.core.source,1.5.0.201703192131
No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.nattable.extension.glazedlists.source,1.5.0.201703192131
No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.nattable.extension.nebula.source,1.1.0.201703192131
No repository found containing: osgi.bundle,org.eclipse.nebula.widgets.richtext.source,1.2.0.201703081533
No repository found containing: osgi.bundle,org.eclipse.papyrus.copypaste.ui.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.doc.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.doctemplate.doc.source,0.0.1.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.dsml.validation.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.eclipse.project.editors.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.editor.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.editor.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.aggregate.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.common.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.common.sdk.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.common.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.core.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.metamodel.edit.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.metamodel.editor.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.metamodel.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.sdk.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.sdk.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.custom.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.catalog.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.core.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.edit.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.editor.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.metamodel.edit.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.metamodel.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.sdk.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.efacet.ui.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.emf.facet.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.java.core.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.java.metamodel.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.java.sdk.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.java.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.ocl.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.ocl.metamodel.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.query.ocl.sdk.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.emf.catalog.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.emf.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.emf.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.emf.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.jface.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.pde.core.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.swt.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.util.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.widgets.celleditors.ecore.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.widgets.celleditors.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.emf.facet.widgets.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.extensionpoints.editors.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.architecture.doc.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.architecture.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.architecture.representation.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.architecture.representation.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.architecture.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.constraints.edit.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.constraints.editor.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.constraints.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.constraints.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.architecture.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.architecture.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.core.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.log.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.pluginexplorer.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.sasheditor.di.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.sasheditor.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.sashwindows.di.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.core.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.discovery.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.discovery.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.discovery.ui.menu.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.discovery.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.editor.welcome.internationalization.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.editor.welcome.nattable.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.editor.welcome.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.appearance.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.diagram.common.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.expressions.doc.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.expressions.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.expressions.editor.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.emf.expressions.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.expressions.properties.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.expressions.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.emf.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.gmf.source,1.2.100.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.nattable.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.readonly.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.types.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.emf.types.ui.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.filters.edit.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.filters.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.assistant.edit.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.assistant.editor.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.assistant.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.assistant.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.canonical.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.commands.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.common.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.common.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.controlmode.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.configuration.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.gmfdiag.css.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.model.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.properties.source,2.1.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.source,2.1.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css.theme.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css3.xtext.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.css3.xtext.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.dnd.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.expansion.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.export.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.gmfdiag.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.gef.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.gmfmenu.filter.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.hyperlink.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.menu.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.modelexplorer.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.navigation.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.outline.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.edit.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.paletteconfiguration.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.preferences.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.properties.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.representation.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.representation.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.style.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.style.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.tooling.runtime.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.viewersearcher.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.welcome.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.gmfdiag.widgets.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.hyperlink.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.common.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.controlmode.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.doc.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.edit.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.internationalization.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.readonly.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.ui.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.internationalization.utils.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.common.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.controlmode.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.nattable.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.gmfdiag.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.model.edit.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.model.editor.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.model.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.modelexplorer.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.properties.source,2.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.representation.edit.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.representation.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.views.config.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.nattable.views.editor.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.newchild.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.newchild.edit.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.newchild.editor.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.newchild.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.newchild.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.onefile.source,2.1.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.onefile.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.properties.edit.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.properties.editor.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.properties.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.properties.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.psf.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.architecture.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.controlmode.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.controlmode.history.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.controlmode.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.decoration.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.edit.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.edit.ui.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.services.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.labelprovider.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.localizer.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.markerlistener.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.navigation.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.openelement.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.resourceloading.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.resourceloading.ui.source,1.2.100.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.semantic.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.validation.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.viewersearch.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.services.viewlabelprovider.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.sync.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.tools.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.core.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.doc.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.edit.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.editor.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.rulebased.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.types.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.ui.architecture.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.ui.emf.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.ui.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.ui.resources.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.ui.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.viewpoints.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.viewpoints.policy.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.infra.widget.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.widgets.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.infra.widgets.toolbox.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.layers.documentation.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.req.reqif.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.sdk.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.sdk.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.common.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.common.ui.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.alf.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.libraries.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.to.fuml.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.alf.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.appearance.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.architecture.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.architecture.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.assistants.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.commands.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.controlmode.profile.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.decoratormodel.controlmode.source,1.2.100.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.decoratormodel.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.decoratormodel.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.decoratormodel.properties.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.decoratormodel.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.decoratormodel.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.activity.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.clazz.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.common.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.common.groups.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.common.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.communication.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.component.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.composite.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.diagram.css.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.css.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.deployment.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.dnd.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.diagram.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.icons.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.interactionoverview.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.linklf.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.menu.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.modelexplorer.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.navigation.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.profile.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.profile.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.sequence.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.statemachine.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.stereotype.edition.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.symbols.properties.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.symbols.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.timing.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.usecase.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.diagram.wizards.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.documentation.profile.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.expressions.edit.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.expressions.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.expressions.properties.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.expressions.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.extensionpoints.source,1.3.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.filters.edit.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.filters.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.icons.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.import.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.internationalization.edit.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.internationalization.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.internationalization.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.internationalization.utils.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.m2m.qvto.common.blackboxes.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.m2m.qvto.common.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.m2m.qvto.feature.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.modelexplorer.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.modelexplorer.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.modelexplorer.widgets.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.modelrepair.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.modelrepair.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.clazz.config.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.nattable.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.generic.config.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.generic.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.matrix.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.menu.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.properties.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.richtext.source,2.1.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.stereotype.display.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.xtext.integration.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.nattable.xtext.valuespecification.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.navigation.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.oclconstraintevaluation.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.perspective.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.assistants.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.assistants.generator.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.assistants.generator.ui.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.drafter.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.types.generator.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.profile.types.generator.ui.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.properties.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.properties.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.properties.xtext.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.resourceloading.profile.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.search.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.search.ui.doc.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.search.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.service.types.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.service.types.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.service.validation.source,2.1.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.services.decoration.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.templaterepository.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.collaborationuse.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.collaborationuse.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.common.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.common.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.connectionpointreference.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.constraintwithessentialocl.xtext.source,1.3.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.textedit.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.javaconstraint.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.message.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.message.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.parameter.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.parameter.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.port.xtext.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.port.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.property.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.property.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.state.xtext.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.state.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.stereotypeproperty.xtext.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.stereotypeproperty.xtext.ui.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.transition.xtext.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.transition.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.valuespecification.xtext.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.valuespecification.xtext.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.textedit.valuespecification.xtext.utils.source,1.3.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.tools.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.tools.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.tools.utils.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.types.core.source,3.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.ui.feature.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.ui.source,1.3.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.xtext.integration.core.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.uml.xtext.integration.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.xtext.integration.ui.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.uml.xtext.integration.validation.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.documentation.doc.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.documentation.feature.source,1.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.documentation.source,1.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.modelexplorer.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.modelexplorer.newchild.source,1.2.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.modelexplorer.resourceloading.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.modelexplorer.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.modelexplorer.widgets.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.properties.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.properties.feature.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.properties.model.xwt.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.properties.source,3.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.references.doc.source,1.2.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.references.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.references.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.search.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.search.source,2.0.0.201706140736
No repository found containing: org.eclipse.update.feature,org.eclipse.papyrus.views.validation.feature.source,2.0.0.201706140736
No repository found containing: osgi.bundle,org.eclipse.papyrus.views.validation.source,2.0.0.201706140736
Re: Papyrus Oxygen Developer Resources cannot be installed [message #1769648 is a reply to message #1769643] Wed, 02 August 2017 12:02 Go to previous messageGo to next message
Quentin Le Menez is currently offline Quentin Le MenezFriend
Messages: 21
Registered: September 2014
Location: Paris Saclay, France
Junior Member
Hi,

Annoyingly so there are currently recurring problems on the downloads.eclipse.org repository, hence this can happen from time to time and you should be ok doing it again.
Just Fyi this has nothing to do with the developer resources (that are just the sources code) or the repo in itself, just a dialog problem, as far as I know, between the repo and your end of the line.

I just did a successful install on a new eclipse oxygen, albeit at crawling speed, using the address provided so I can be quite sure that this is indeed due to the current problems on downloads.

HTH,
Quentin

[Updated on: Wed, 02 August 2017 12:56]

Report message to a moderator

Re: Papyrus Oxygen Developer Resources cannot be installed [message #1769771 is a reply to message #1769648] Thu, 03 August 2017 09:45 Go to previous message
Kiren Pillay is currently offline Kiren PillayFriend
Messages: 1
Registered: July 2009
Junior Member
We experienced the same thing, we got the following error:

An error occurred while collecting items to be installed
session context was:(profile=C__Users_chris_eclipse_modeling-oxygen_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.google.inject,3.0.0.v201605172100

Previous Topic:Can't create State Machine Diagram
Next Topic:Example video show PAR diagram w/ Frame/Header. How done?
Goto Forum:
  


Current Time: Sun Jan 21 02:56:47 GMT 2018

Powered by FUDForum. Page generated in 0.01901 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software