Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » Kura with Kapua(I am not able to connect the device in kapua)
Kura with Kapua [message #1769635] Wed, 02 August 2017 10:34 Go to next message
kiran kumar is currently offline kiran kumarFriend
Messages: 2
Registered: July 2017
Junior Member
Hi

Please help me.

I was able to publish & subscriber the message on Kura Wires with ActiveMQ using Kapua. I am not able to connect the devices in kapua.

Please find the screen shot.
Re: Kura with Kapua [message #1769674 is a reply to message #1769635] Wed, 02 August 2017 14:45 Go to previous messageGo to next message
Matteo Maiero is currently offline Matteo MaieroFriend
Messages: 279
Registered: July 2015
Location: Italy
Senior Member
Hi,
I believe this is more a Kapua-related question.
Anyway, did you check the permissions of the credentials you used to connect to the platform?

Maybe there is something that needs to be solved there.

Best regards,
Matteo
Re: Kura with Kapua [message #1770365 is a reply to message #1769674] Thu, 10 August 2017 12:07 Go to previous message
Milan Ggg is currently offline Milan GggFriend
Messages: 28
Registered: March 2017
Junior Member
@kiran kumar
What credentials do you use for Kapua login? Is it default, kapua - sys and kapua-password?
In that case you need to add new account and under that account to add user and to add permissions for that user. After that, put that user credentials and account name in Kura cloud service setup tab.
Previous Topic:Kura on Raspberry PI - Remote management is not working
Next Topic:Refreshing Kura Web UI from Main Code
Goto Forum:
  


Current Time: Thu Nov 15 06:53:22 GMT 2018

Powered by FUDForum. Page generated in 0.02101 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top