Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse SCADA » ParserPackage(Could not initialize class )
ParserPackage [message #1769437] Mon, 31 July 2017 15:03 Go to next message
Marlene MacKenzie is currently offline Marlene MacKenzieFriend
Messages: 1
Registered: July 2017
Junior Member
Hi, I downloaded NeoScada and every time that I want to start out with a project I can't go any further because this message keeps on popping up.

Could not initialize class org.eclipse.scada.configuration.driver.parser.ParserPackage$Literals

What package must I install and where do I get this package?

Thank you!!
Re: ParserPackage [message #1776270 is a reply to message #1769437] Tue, 14 November 2017 16:41 Go to previous message
José Cava is currently offline José CavaFriend
Messages: 5
Registered: October 2017
Location: Brazil
Junior Member
Try to use »Eclipse IDE for Java and DSL Developers« variant.
To me, works fine using Eclipse Neon 3 + NeoScada 0.3 and OpenScada 1.5-integration.
Please, take a look at this tutorial: https://www.youtube.com/channel/UCL2k4JwNYkTaGf9KRlBMJZA?

Previous Topic:NullPointerExcepiton world.esim
Next Topic:Raspberry to Eclipse Neo Scada
Goto Forum:
  


Current Time: Mon Jun 25 19:53:50 GMT 2018

Powered by FUDForum. Page generated in 0.02020 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top