Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Issues with the forum(Feedback)
Issues with the forum [message #1768275] Sun, 16 July 2017 17:20 Go to next message
Jeff Evarts is currently offline Jeff EvartsFriend
Messages: 5
Registered: July 2017
Junior Member
I don't know if this is your-site-specific or forum-software-specific, but on the user control panel on the forum, you can choose ""Africa/Bamako", but none of the US Timezones (Pacific/LosAngeles, for instance, is not present, although Pacific/Enewetok is present)

I assume it's just a configuration error, but it does mean that none of your US users can correctly configure your forum.

Just a heads-up from a new user
-Jeff Evarts
Re: Issues with the forum [message #1768292 is a reply to message #1768275] Mon, 17 July 2017 06:46 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
I see America/Los_Angles in the choices. "Pacific/*" appears to be just for islands in the Pacific.
Re: Issues with the forum [message #1768305 is a reply to message #1768275] Mon, 17 July 2017 08:21 Go to previous messageGo to next message
Mickael Istria - away until August 14th is currently offline Mickael Istria - away until August 14thFriend
Messages: 833
Registered: July 2009
Location: Grenoble, France
Senior Member

Hello,

Thanks for reporting. Can you please file a bug report for that so it makes it easier to track it: https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Community&component=Website ?
Re: Issues with the forum [message #1769602 is a reply to message #1768275] Wed, 02 August 2017 07:36 Go to previous messageGo to next message
Dominic Cerisano is currently offline Dominic CerisanoFriend
Messages: 10
Registered: October 2016
Junior Member
Did I hear the Eclipse forums are migrating to StackExchange?
Re: Issues with the forum [message #1769647 is a reply to message #1769602] Wed, 02 August 2017 11:55 Go to previous message
Mickael Istria - away until August 14th is currently offline Mickael Istria - away until August 14thFriend
Messages: 833
Registered: July 2009
Location: Grenoble, France
Senior Member

That is under discussion inside the community, and this is driven by constraint about the amount and quality services the Foundation can afford to offer.
Forums are currently a service that would potentially be worth removing from the Foundation shoulders (so the staff can focus on topics that are commonly identified as higher priority).
Please read the discussion on https://bugs.eclipse.org/bugs/show_bug.cgi?id=451571 if you want more details and follow the debate on this topic.

But at the moment, it's not something the users should care about and they should keep using the channel that's recommended by the project they're asking support to, even if it's this Eclipse Forum.
In case the Forum gets abandoned, users will be driven to other channels, but it's not something they should be pro-active about.
Previous Topic:Oxygen Splash Screen
Next Topic:Eclipse the RCP
Goto Forum:
  


Current Time: Mon Nov 19 14:22:04 GMT 2018

Powered by FUDForum. Page generated in 0.02372 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top