Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Unable to install Eclipse on MAC(No repository found)
Unable to install Eclipse on MAC [message #1767837] Tue, 11 July 2017 13:33 Go to next message
Smruti Tripathy is currently offline Smruti TripathyFriend
Messages: 1
Registered: July 2017
Junior Member
Hi Team ,
I'm not able to install eclipse on my Mac OS 10.12.5. using eclipse Installer by Oomph
Its stuck at ERROR: org.eclipse.equinox.p2.metadata.repository code=1000 No repository found at http://download.eclipse.org/releases/oxygen/201706281000.
at org.eclipse.equinox.internal.p2.repository.helpers.AbstractRepositoryManager.fail(AbstractRepositoryManager.java:395)
Please look at it.
Re: Unable to install Eclipse on MAC [message #1768031 is a reply to message #1767837] Thu, 13 July 2017 06:45 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
The file http://download.eclipse.org/releases/oxygen/201706281000/content.xml.xz exists, so the repository is valid. I reopened https://bugs.eclipse.org/bugs/show_bug.cgi?id=515596 because my sense is that the download server's transparent mirroring system tends to cause problems, but it's also the case that on Tuesdays the download server tends to be overloaded by automated update checks that all kick in at exactly 10:00AM in each time zone, so once 10:00AM hits in central European time, the server tends to be screwed for most of the day...
Previous Topic:Ordering of dynamic working sets
Next Topic:Project import task does not import the newly created projects on Eclipse startup
Goto Forum:
  


Current Time: Sun Nov 18 15:02:08 GMT 2018

Powered by FUDForum. Page generated in 0.02162 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top