Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » debug eclipse plugin not running
debug eclipse plugin not running [message #1767395] Wed, 05 July 2017 15:26 Go to next message
Mickae Barril is currently offline Mickae BarrilFriend
Messages: 17
Registered: May 2017
Junior Member
Hello guys,

hope you're well.

My issue is the following.

I retrieved the source code of org.eclipse.remote.jsch.core in order to modify it. I need to set SCP protocol for the file transfer into my linux target.

I added my code and when i tried to debug it, it seems that the GDBserver couldn't be started.

then i deleted my code and try to debug as it was before my modification. But i still got the same error message: "Couldn't start gdbserver on the remote host..."

I don't understand why it isn't working. I didn't modify in the code and got this error message. Is there something i should do before launching the debug?

thank you in advance
Re: debug eclipse plugin not running [message #1786593 is a reply to message #1767395] Tue, 08 May 2018 07:03 Go to previous message
saurabh jain is currently offline saurabh jainFriend
Messages: 4
Registered: May 2018
Junior Member
Hello Barril,

I am facing same problem. Did you find solution for it.

Thanks :)
Previous Topic:about thte include function of C++compile
Next Topic:Cannot use Remote Debugging in Eclipse CDT Luna with Beaglebone black
Goto Forum:
  


Current Time: Tue Sep 25 08:03:25 GMT 2018

Powered by FUDForum. Page generated in 0.05158 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top