Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » BIRT report designer 4.6.0(Compatibility with JAVA JDK /JRE 1.7)
BIRT report designer 4.6.0 [message #1766821] Tue, 27 June 2017 15:06
edoardo calzavara is currently offline edoardo calzavaraFriend
Messages: 2
Registered: June 2017
Junior Member
have installed BIRT RCP designer 4.6.0 on a server machine 64 with: w12r2, java jdk/jre 1.7, eclipse Kepler 1.

when i start birt.exe i obtained a crash with this log:

!SESSION 2017-06-22 11:39:45.295 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.7.0_80
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=it_IT
Command-line arguments: -os win32 -ws win32 -arch x86_64

!ENTRY org.eclipse.birt.chart.examples 4 0 2017-06-22 11:39:46.576
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.birt.chart.examples
Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.8))"
Unresolved requirement: Require-Bundle: org.eclipse.jface.text; bundle-version="[3.8.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.jface.text; bundle-version="3.11.0.v20160505-1301"
org.eclipse.jface.text [255]
Unresolved requirement: Require-Bundle: org.eclipse.jface; bundle-version="[3.5.0,4.0.0)"
-> Bundle-SymbolicName: org.eclipse.jface; bundle-
......

and so on for all modules. Is it a problem due java 1.7?
Previous Topic:Dynamically Add Group To Table in BIRT
Next Topic:How can I restrict the number of row fetched based on a filter
Goto Forum:
  


Current Time: Thu Sep 20 01:23:24 GMT 2018

Powered by FUDForum. Page generated in 0.01991 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top