Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » freezing problem - RCPTT loses connection with AUT
freezing problem - RCPTT loses connection with AUT [message #1764585] Wed, 31 May 2017 13:32 Go to next message
Zbyszek Kieliszek is currently offline Zbyszek KieliszekFriend
Messages: 12
Registered: April 2017
Junior Member
Whilst executing my test case, RCP TT loses connection with my AUT.
AUT freezes and timeout terminates TC execution.

I noticed 2 interesting things about this "freeze":
1) when I minimize and maximize my AUT few times, RCPTT resumes the TC execution
2) in case I start my TC and log-off from Windows (Windows logo button + L), and then come back after few minutes, I can see from the Total Time that TC is executed without problems

Any hints, what causes the "freezing" problem?
(I am working on windows 7)
Re: freezing problem - RCPTT loses connection with AUT [message #1764756 is a reply to message #1764585] Fri, 02 June 2017 06:27 Go to previous message
Viktoria Dlugopolskaya is currently offline Viktoria DlugopolskayaFriend
Messages: 124
Registered: March 2017
Senior Member
Hi Zbyszek,

Most likely, RCPTT waits for some executing job. After the test is failed, try to open a report by clicking on 'Details...' button.
At the end of the report, the table with jobs is displayed. This table shows total time RCPTT was waiting for some job.
Previous Topic:check if object appears
Next Topic:Failed to launch product while trying to record or run a test case
Goto Forum:
  


Current Time: Wed Aug 15 05:02:40 GMT 2018

Powered by FUDForum. Page generated in 0.01869 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top