Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Californium (Cf) CoAP Framework » Issue with the multicast "All CoAP Nodes" address(Problem with the multicast address 224.0.1.187, I can't see my server when I try to bind him on this address)
Issue with the multicast "All CoAP Nodes" address [message #1763821] Sat, 20 May 2017 19:44
Lia Kron is currently offline Lia KronFriend
Messages: 1
Registered: May 2017
Junior Member
Hi, I am learning CoAP at the moment and am facing an issue with the multicast address 224.0.1.187. It seems that this issue is known:
https://github.com/eclipse/californium/issues/219
I have the same problem, on Windows I get the BindException, and on Linux I don't get any exception but I can't "see" my server with resources with the Copper Add-on, and of course I cannot make any requests with a client. I see that the issue is still open, does this mean that the issue hasn't been solved yet or am I doing something possibly wrong? I would appreciate it very much, if somebody who has experience on this, shares his/her experience on this subject.
Previous Topic:Any pointer for support for RSA Ciphers in JAVA implementation of DTLS 1.2 in CoAP
Next Topic:Flight5 Dimension problem
Goto Forum:
  


Current Time: Sat Sep 22 20:21:12 GMT 2018

Powered by FUDForum. Page generated in 0.01977 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top