Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » http://beust.com/eclipse/updatesites/6.9.10.201512240000 is not a valid repository location. Provis(http://beust.com/eclipse/updatesites/6.9.10.201512240000 is not a valid repository location. ProvisionException: Unable to read repository at http://beust.com/eclipse/updatesites/6.9.10.201512240000)
http://beust.com/eclipse/updatesites/6.9.10.201512240000 is not a valid repository location. Provis [message #1763809] Sat, 20 May 2017 06:58 Go to next message
saurabh bharadwaj is currently offline saurabh bharadwajFriend
Messages: 1
Registered: May 2017
Junior Member
I am not able to install the testng plugin using eclipse
I have tried disabling firewall / changing network pefernces
None works
Not using any proxy
Please help
PFA the erro log
  • Attachment: errorlog.txt
    (Size: 0.98MB, Downloaded 245 times)
Re: http://beust.com/eclipse/updatesites/6.9.10.201512240000 is not a valid repository location. Pr [message #1763823 is a reply to message #1763809] Sun, 21 May 2017 08:13 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31909
Registered: July 2009
Senior Member
Perhaps using http://dl.bintray.com/testng-team/testng-eclipse-release will work better.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:From an XML file to a diagram
Next Topic:Eclipse git not working
Goto Forum:
  


Current Time: Sun Jun 20 02:34:01 GMT 2021

Powered by FUDForum. Page generated in 0.02456 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top