Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » EGit : Windows + LFS + ssh
EGit : Windows + LFS + ssh [message #1763710] Thu, 18 May 2017 19:28 Go to next message
Nicolas Albert is currently offline Nicolas AlbertFriend
Messages: 7
Registered: May 2017
Junior Member
Hi,

I use the nightly EGit 4.8.0.201705180901 and I pulled a github repository with LSB binary.

It's ok in HTTPS, but if I clone with ssh, the LFS part cannot find the SSH binary (dialog message) and failed the clone.

I fix this by adding the "C:\Program Files\Git\usr\bin" in my Windows PATH and then restart Eclipse.

Their is no need to do that for clone without LFS.

Maybe EGit LFS can search itself the path of SSH (in some commons places) or add a field to configure it in the Eclipse preference page Team > Git.
Re: EGit : Windows + LFS + ssh [message #1771794 is a reply to message #1763710] Wed, 30 August 2017 14:41 Go to previous message
Nicolas Albert is currently offline Nicolas AlbertFriend
Messages: 7
Registered: May 2017
Junior Member
I have re-installed my computer and have the same problem again.

I'll do the same workaround but I'm the only one with this issue ?
Previous Topic:LFS: Git credentials for xxxx not found
Next Topic:egit "connection refused", but msys/git works
Goto Forum:
  


Current Time: Wed Nov 22 20:32:43 GMT 2017

Powered by FUDForum. Page generated in 0.02112 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software