Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Error in populating the repository(Unable to setup the developer environment for papyrus after multiple trials)
Error in populating the repository [message #1761352] Wed, 10 May 2017 06:59 Go to next message
Rajesh Kedia is currently offline Rajesh KediaFriend
Messages: 11
Registered: April 2017
Junior Member
Hi,

I am unable to get a working repository setup after multiple attempts to do so. I am trying to setup the developer environment using OOMPH as per https://wiki.eclipse.org/Papyrus_Developer_Guide

The eclipse installer starts the process and starts cloning the repository, which works fine (though it takes 5-6 hours to clone the 1.3GB repository). However, the next steps fail with errors which I am not able to understand. The errors are too many and I have just copied some error messages in the attached log file.

I tried Neon and Oxygen version, and same behavior for both of them.

Could someone please help?

--rajesh

  • Attachment: error.log
    (Size: 111.78KB, Downloaded 18 times)
Re: Error in populating the repository [message #1761359 is a reply to message #1761352] Wed, 10 May 2017 08:07 Go to previous messageGo to next message
Quentin Le Menez is currently offline Quentin Le MenezFriend
Messages: 25
Registered: September 2014
Location: Paris Saclay, France
Junior Member
Hi Rajesh,

I just did the install and everything seems to be functioning as it should (selected the latest release: Neon - 1st page, the Neon target platform - 2nd page, and the main folder).
This log output tells that the installer failed to download a specific dependency for the targetplatform at the provided location. Which is weird as it is indeed there.

If the git clone has been done if you retry the process you won't have to download it again (4-4 h seems indeed a strangely long time, you may have had a bad node and that could have resulted in the failure), but more than hat I cannot say...

HTH,
Quentin
Re: Error in populating the repository [message #1761360 is a reply to message #1761352] Wed, 10 May 2017 08:07 Go to previous messageGo to next message
Quentin Le Menez is currently offline Quentin Le MenezFriend
Messages: 25
Registered: September 2014
Location: Paris Saclay, France
Junior Member
So I just did the final step and Iit did fail with the same error as you. I will look into it and come back when I have a suitable answer ^^'

[Updated on: Wed, 10 May 2017 08:19]

Report message to a moderator

Re: Error in populating the repository [message #1761428 is a reply to message #1761360] Thu, 11 May 2017 03:57 Go to previous messageGo to next message
Rajesh Kedia is currently offline Rajesh KediaFriend
Messages: 11
Registered: April 2017
Junior Member
Hi Quentin,
Good to hear that the issue is replicated at your end. It would be of great help if this can be resolved since I am completely stuck at this point.
Would wait for your response.

--rajesh
Re: Error in populating the repository [message #1763433 is a reply to message #1761428] Tue, 16 May 2017 05:51 Go to previous messageGo to next message
Rajesh Kedia is currently offline Rajesh KediaFriend
Messages: 11
Registered: April 2017
Junior Member
Hi Quentin,

Just checking if you were able to get some hint of the problem.

--rajesh
Re: Error in populating the repository [message #1765190 is a reply to message #1763433] Wed, 07 June 2017 11:21 Go to previous message
Rajesh Kedia is currently offline Rajesh KediaFriend
Messages: 11
Registered: April 2017
Junior Member
A re-check if there is any known solution to this issue.
Previous Topic:CSS for Instance Specification Link
Next Topic:Maven repository for Papyrus
Goto Forum:
  


Current Time: Fri Jul 20 10:46:53 GMT 2018

Powered by FUDForum. Page generated in 0.02107 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top