Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Epsilon » Problem running ETL transformation(How do I set my model)
Problem running ETL transformation [message #1760289] Tue, 25 April 2017 14:47 Go to next message
Martin Paquin is currently offline Martin PaquinFriend
Messages: 21
Registered: July 2014
Junior Member
Hello,

I just install Epsillon on Eclipse Mars on MacOs. I have create a new simple etl file where I try to transform my root element.

My problem is how I run my project. I found no place to specified my source model file. I look a video but the dialog is different of mine. In my dialog I can only specify the meta-model. How I specified my source model.

Thanks

Martin
Re: Problem running ETL transformation [message #1760297 is a reply to message #1760289] Tue, 25 April 2017 15:20 Go to previous message
Dimitris Kolovos is currently offline Dimitris KolovosFriend
Messages: 1520
Registered: July 2009
Location: York, UK
Senior Member

Hi Martin,

Configuration dialogs have not changed much since [1] was recorded. Could you please double-check that you are selecting "EMF Model" in the list that pops up when you click "Add..." in the Models tab of your run configuration?

Cheers,
Dimitris

[1] https://www.youtube.com/watch?v=6jRFLrEC0l4
Previous Topic:Avoiding keywords in model properties
Next Topic:IllegalAccessException for java.lang.Math.random
Goto Forum:
  


Current Time: Wed Apr 25 20:32:11 GMT 2018

Powered by FUDForum. Page generated in 0.01650 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software