Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Check for Updates
Check for Updates [message #1759645] Fri, 14 April 2017 12:36 Go to next message
Daniel Thompson is currently offline Daniel ThompsonFriend
Messages: 11
Registered: April 2017
Junior Member
Eclipse 4.6.2 Neon. Window/Check for Updates fails with numerous messages like:

An error occurred while collecting items to be installed
session context was:(profile=_Users_DanT_eclipse_jee-neon_Eclipse.app_Contents_Eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.22.0.v20161012-2006
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.ide,3.22.0.v20161011-2234

and 72 more similar...

Is there a way to point eclipse to a repository that contains these missing bundles?
Re: Check for Updates [message #1760262 is a reply to message #1759645] Tue, 25 April 2017 09:16 Go to previous message
Simon Kingsley is currently offline Simon KingsleyFriend
Messages: 1
Registered: April 2017
Junior Member
Same message here. Any ideas?
Previous Topic:Disable Whatever is putting in --> to my <!-- in HTML
Next Topic:how to get DataType values in Acceleo
Goto Forum:
  


Current Time: Sun Jun 13 06:35:25 GMT 2021

Powered by FUDForum. Page generated in 0.02959 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top