Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Marketplace(Can't install marketplace)
Marketplace [message #1758147] Thu, 23 March 2017 21:02 Go to next message
Robert Hegestedt is currently offline Robert HegestedtFriend
Messages: 5
Registered: March 2017
Junior Member
Hi,
I've installed Eclipse on Linux Mint which I run in Oracle VM Virtualbox. Everything works fine but I can't install Marketplace. When I try to install it I get the following error message:

Missing requirement Client Core 1.4.2v20160210-1948(org.eclipse.epp.mpc.core...) requires 'bundle org.eclipse.equinox.ds 1.4.100' but it can not be found.

How do I install this?

Re: Marketplace [message #1758149 is a reply to message #1758147] Thu, 23 March 2017 22:30 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3757
Registered: July 2009
Senior Member

Can you elaborate on what "installed Eclipse on Linux Mint" means? That requirement should be satisfied by every version of the Eclipse Platform released since mid-2013.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Thu, 23 March 2017 22:31]

Report message to a moderator

Re: Marketplace [message #1758158 is a reply to message #1758149] Fri, 24 March 2017 06:03 Go to previous messageGo to next message
Robert Hegestedt is currently offline Robert HegestedtFriend
Messages: 5
Registered: March 2017
Junior Member
I've installed Eclipse version 3.8.1 on Linux Mint 18.1 platform. Guest addition 5.1.18 is installed and I'm using VirtualBox 5.1.17. Do you need any other information?
Re: Marketplace [message #1758167 is a reply to message #1758158] Fri, 24 March 2017 08:31 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31251
Registered: July 2009
Senior Member
The Luna version is extremely old and we don't know from where you're trying to install the thing you're trying to install. In any case, unless there is a compelling reason to use such an old version, go the download page and install the Neon.3 version, which already includes Marketplace Client.
Re: Marketplace [message #1758172 is a reply to message #1758167] Fri, 24 March 2017 09:27 Go to previous message
Robert Hegestedt is currently offline Robert HegestedtFriend
Messages: 5
Registered: March 2017
Junior Member
Ah, it was that simple. Thanks a lot!
Previous Topic:"Task List Indexer" error when opening Eclipse
Next Topic:Beginner Java Developer Tips
Goto Forum:
  


Current Time: Sat Jul 11 05:44:36 GMT 2020

Powered by FUDForum. Page generated in 0.03274 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top