Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Toggle Source/Header not working(broken feature)
Toggle Source/Header not working [message #1756265] Tue, 14 March 2017 17:05 Go to next message
B Crest is currently offline B CrestFriend
Messages: 3
Registered: March 2017
Junior Member
I installed Eclipse for parallel applications, from the installer (Neon.2 Release (4.6.2)), on a laptop running Ubuntu 16.04. I also installed PyDev.

In a c-file, I click on a include directive, which opens the correct header file. But if I then do 'Navigate > Toggle Source/Header' from that header file, nothing happens. Although there is a corresponding source file, in the same directory. I tried with multiple header files, and nothing happens.

Is there any way to fix that?

Thank you for your help
Re: Toggle Source/Header not working [message #1756291 is a reply to message #1756265] Wed, 15 March 2017 07:34 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
Did you intend to post this to the CDT (C/C++ Development Tools) forum and accidentally ended up posting there?
Re: Toggle Source/Header not working [message #1756341 is a reply to message #1756291] Wed, 15 March 2017 15:42 Go to previous message
B Crest is currently offline B CrestFriend
Messages: 3
Registered: March 2017
Junior Member
Thanks for catching that , Ed. My bad. I'll repost in CDT
Previous Topic:Understanding of Triggers
Next Topic:is HTTPS URL supported in oomph.redirection.setups ?
Goto Forum:
  


Current Time: Mon Nov 19 15:58:50 GMT 2018

Powered by FUDForum. Page generated in 0.02645 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top