Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Polish users » Problem z aktualizacją.
icon8.gif  Problem z aktualizacją. [message #1755265] Wed, 01 March 2017 20:38
Krzysztof Misiak is currently offline Krzysztof MisiakFriend
Messages: 14
Registered: March 2012
Location: Tomaszów Maz.
Junior Member

Chciałem zaktualizować sobie Eclipse a konkretniej następujące składniki:
XML, DTD and XML Schema Editors, validators, and XML Catalog support
JavaScript Development Tools

Aktualizacja się nie powodzi a komunikat jest następującej
An error occurred while collecting items to be installed
session context was:(profile=_home_mksoft_programy_eclipse_php-neon_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.chromium,0.5.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.chromium.debug.core,0.5.200.v201610212001
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.chromium.debug.ui,0.6.200.v201610212001
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.chromium.wip.eclipse,0.5.200.v201610212001
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.core,2.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.debug.core,3.2.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.doc,2.0.200.v201610220243
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.bower,1.0.200.v201610220243
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.common,1.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.grunt,1.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.gulp,1.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.node,1.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.js.npm,1.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.nashorn.extension,1.0.2.v201610280128
No repository found containing: osgi.bundle,org.eclipse.wst.jsdt.ui,2.0.200.v201610211901
No repository found containing: osgi.bundle,org.eclipse.wst.json.core,1.0.2.v201610212029
No repository found containing: osgi.bundle,org.eclipse.wst.server.core,1.9.0.v201610211907
No repository found containing: osgi.bundle,org.eclipse.wst.server.ui,1.5.307.v201611072017
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.jsdt.feature,2.0.200.v201610280128
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.jsdt.nodejs.feature,1.0.200.v201610220243
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.json_core.feature,1.0.2.v201610212029
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.json_ui.feature,1.0.2.v201610212029
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.server_core.feature,3.3.601.v201610211907
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.server_ui.feature,3.3.655.v201611072017
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.web_core.feature,3.8.2.v201610280128
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.web_ui.feature,3.8.2.v201611072017
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.web_userdoc.feature,3.8.2.v201610032207
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_core.feature,3.8.2.v201610032207
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_ui.feature,3.8.2.v201610032207
No repository found containing: org.eclipse.update.feature,org.eclipse.wst.xml_userdoc.feature,3.8.2.v201610032207

Używam Ubuntu 16.04 i Eclipse Neon Neon.2 Release (4.6.2)
Build id: 20161208-0600

Za wszystkie odpowiedzi z góry dziękuję


<b>Dane kontaktowe:</b>
===========================
tel: 537 112 828
e:mail km@krzysztoff.cba.pl
gg:43021892
skype:krzysztof_cba_pl
Previous Topic:Eclipse Che na Debianie w VirtualBox, host Windows
Next Topic:Problem z uruchomieniem Eclipse Keppler
Goto Forum:
  


Current Time: Sun Nov 18 08:28:32 GMT 2018

Powered by FUDForum. Page generated in 0.02484 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top