Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Need help!!! GOT MAC BOOK PRO BUT ECLIPES IDE NOT WORKING(I downloaded eclipse IDE for Java but it shows me error that i can't open it on mac book pro)
icon5.gif  Need help!!! GOT MAC BOOK PRO BUT ECLIPES IDE NOT WORKING [message #1754152] Tue, 14 February 2017 18:38 Go to next message
Ghazala syeda is currently offline Ghazala syedaFriend
Messages: 1
Registered: February 2017
Junior Member
Hi there,

I have been trying to run eclipse on my mac book pro but it does not work neither opens rather shows an error stating that it needs to have java version of 6+ when in my laptop I have installed java 8 version.

I tried called customer support of eclipse but they talk something in spanish and do not connect me to anyone.

Please someone acknowledge my issue.

Regards,
Ghazala
Re: Need help!!! GOT MAC BOOK PRO BUT ECLIPES IDE NOT WORKING [message #1754165 is a reply to message #1754152] Tue, 14 February 2017 21:50 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
First of all, there is no "customer support" for Eclipse, so there's no telling who you actually called.
As for the problem with running Eclipse on OS X, see this message on the topic.
Previous Topic:Merge Two Eclipse Plugins
Next Topic:including source files in a project
Goto Forum:
  


Current Time: Sat Jul 04 18:15:13 GMT 2020

Powered by FUDForum. Page generated in 0.03190 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top