Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » The selected wizard could not be started.(Creating HDInsight on Eclipse)
The selected wizard could not be started. [message #1752321] Sat, 21 January 2017 12:51 Go to next message
selvakumar subramaniam is currently offline selvakumar subramaniamFriend
Messages: 2
Registered: January 2017
Junior Member
Hi,
I installed Eclipse Neon, and Scala IDE and Azure Toolkit, but when I am trying to create HDInsight => Spark on HDInsight Cluster Run sample(Scala) but I am getting below error.

The selected wizard could not be started.
Plug-in com.microsoft.hdinsights was unable to load class com.microsoft.azure.hdinsight.projects.HDInsightsScalaProjectWizard.
An error occurred while automatically activating bundle com.microsoft.hdinsights (613).

Kindly help me, I tried my level to solve but no improvement.
Re: The selected wizard could not be started. [message #1752459 is a reply to message #1752321] Tue, 24 January 2017 06:12 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3755
Registered: July 2009
Senior Member

You might want to talk to the provider of that/those plug-ins, and include information from your Error Log when you do. There's not enough detail here to even guess why the problem happened.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: The selected wizard could not be started. [message #1752627 is a reply to message #1752321] Wed, 25 January 2017 16:15 Go to previous messageGo to next message
Chuck Cummings is currently offline Chuck CummingsFriend
Messages: 1
Registered: January 2017
Junior Member
I am having the same issue with HDInsight Tool for Eclipse Did you find a resolution to this problem?
Re: The selected wizard could not be started. [message #1752628 is a reply to message #1752627] Wed, 25 January 2017 16:18 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3755
Registered: July 2009
Senior Member

As i mentioned, you might want to find more details in the log ( https://wiki.eclipse.org/IRC_FAQ#Where_are_Eclipse.27s_log_files_located.3F ), like a stack trace of the exception, and share it here or with they plug-in's provider.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Cannot run Eclipse on Linux Mint 18.1as a normal user
Next Topic:Run As 1 Java Application?
Goto Forum:
  


Current Time: Thu Jul 09 21:52:33 GMT 2020

Powered by FUDForum. Page generated in 0.03204 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top