Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » EMF Update Site for emf.ecore.xcore
EMF Update Site for emf.ecore.xcore [message #1752227] Fri, 20 January 2017 06:59 Go to next message
Alexander Fichtinger is currently offline Alexander FichtingerFriend
Messages: 57
Registered: January 2013
Member
Hey guys,

I'm desperately looking for an Update site for the feature "org.eclipse.emf.ecore.xcore.feature" in the version "1.3.1.v20150806-0546"


My entry in our target platform looks like this:

<location includeAllPlatforms="false" includeConfigurePhase="true" includeMode="slicer" includeSource="true" type="InstallableUnit">
<unit id="org.eclipse.emf.ecore.xcore.feature.group" version="1.3.1.v20150806-0546"/>
<repository location="http://download.eclipse.org/modeling/emf/emf/updates/releases"/>
</location>


In another Eclipse forum topic I read, that the update site for EMF features is the one which i entered above.
But it seems that the version 1.3.1 of emf.ecore.xcore is not part of this update site.. =(

Which update site could I use, or should I use another version of the feature maybe?

Thanks for any help =).


Re: EMF Update Site for emf.ecore.xcore [message #1752264 is a reply to message #1752227] Fri, 20 January 2017 12:20 Go to previous messageGo to next message
Ed Merks is currently online Ed MerksFriend
Messages: 29395
Registered: July 2009
Senior Member
A handy feature of Oomph (it should be in any Mars, Neon, or Oxygen package you've installed), is to be able to find Eclipse update sites:

https://wiki.eclipse.org/Eclipse_Oomph_Authoring#How_to_find_a_P2_repository_at_Eclipse_using_the_Repository_Explorer

So probably this approach will help answer the question...
Re: EMF Update Site for emf.ecore.xcore [message #1752657 is a reply to message #1752264] Wed, 25 January 2017 20:41 Go to previous message
Alexander Fichtinger is currently offline Alexander FichtingerFriend
Messages: 57
Registered: January 2013
Member
Thanks for your answer Ed,

we will give it a try the next time we are searching for a feature/update site =).

We solved the problem above via using an older version of org.eclipse.emf.ecore.xcore.feature (I think we use now 1.2.1 or something), but this version is still good enough for us =).
Previous Topic:Dynamic menu in eclipse 3.3
Next Topic:"unable to retrieve the bundle ..." when Eclipse Neon2 is opening
Goto Forum:
  


Current Time: Mon Jun 25 17:15:20 GMT 2018

Powered by FUDForum. Page generated in 0.01413 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top