Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » AGAIN! After Eclipse update the setup won't start any more
icon8.gif  AGAIN! After Eclipse update the setup won't start any more [message #1751936] Mon, 16 January 2017 22:07 Go to next message
Michael Moser is currently offline Michael MoserFriend
Messages: 33
Registered: October 2012
Location: Z├╝rich, Switzerland
Member
This is now already the third time within half a year that after an eclipse update my eclipse installation is corrupted and won't start anymore! Sad

I am a long-term and faithful eclipse user (since 2002!) but I can't help to find eclipse more and more frustrating in this respect!

What is the point of OSGi and all those version and compatibility checks during installation if a simple "update" again and again yields a corrupted setup and one has to re-install the entire base package and all plugins AGAIN! Sad
Re: AGAIN! After Eclipse update the setup won't start any more [message #1752019 is a reply to message #1751936] Tue, 17 January 2017 21:24 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1650
Registered: July 2009
Senior Member
Looks much like https://bugs.eclipse.org/468061 (dropping a comment in the bug shouldn't hurt Smile )
Did you by chance update from Mars to Neon, or just within the Neon stream?
Previous Topic:Eclipse Neon can't open twice without deleting metadata folder
Next Topic:New java project does not get created correctly on network share
Goto Forum:
  


Current Time: Thu Nov 15 14:36:47 GMT 2018

Powered by FUDForum. Page generated in 0.02456 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top