Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem installing Eclipse Luna(Error creating registry key)
Problem installing Eclipse Luna [message #1751329] Mon, 09 January 2017 02:54 Go to next message
Mohan Kotgire is currently offline Mohan KotgireFriend
Messages: 3
Registered: January 2017
Junior Member
Hello,

Actually , i was using Eclipse Luna for my C++ program development. Accidentally i clicked on uninstall option , Before it got uninstalled my PC was shutdown. Now when i tried to re install the tool I am facing below issue at the end of installation . And it is reinstalling by itself. I have no idea . why is this happening . Could some one help me resolving this issue?

Note. I am attaching the screenshot of error pop up , for reference.

Error creating registry key
HKEY_LOCAL_MACHINE\Software\Microsof\windows\currentVersion\Uninstall\ and a long key
RegCreateKeyEx failed : code 1450
  • Attachment: error.docx
    (Size: 106.82KB, Downloaded 71 times)
Re: Problem installing Eclipse Luna [message #1751330 is a reply to message #1751329] Mon, 09 January 2017 03:00 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3756
Registered: July 2009
Senior Member

If you can, attaching images directly is preferred over embedding them within any kind of document.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Problem installing Eclipse Luna [message #1751331 is a reply to message #1751330] Mon, 09 January 2017 03:03 Go to previous messageGo to next message
Mohan Kotgire is currently offline Mohan KotgireFriend
Messages: 3
Registered: January 2017
Junior Member
I tried to do so, But it was blur and error messages was not clear. i am sorry
  • Attachment: error.png
    (Size: 55.71KB, Downloaded 79 times)
Re: Problem installing Eclipse Luna [message #1751337 is a reply to message #1751331] Mon, 09 January 2017 06:33 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 31246
Registered: July 2009
Senior Member
It's not clear what's running and producing that dialog. Did you download something and are trying to run that? It doesn't look like the Eclipse installer. And Eclipse has no Uninstall option that I know of, so I'm not sure about that detail either. What specifically did you download and run?
Re: Problem installing Eclipse Luna [message #1751344 is a reply to message #1751337] Mon, 09 January 2017 08:17 Go to previous messageGo to next message
Mohan Kotgire is currently offline Mohan KotgireFriend
Messages: 3
Registered: January 2017
Junior Member
To be specific. Its a executable file of Eclipse with GIT project template . Yes i had downloaded thr executable and then tried to run it.
Re: Problem installing Eclipse Luna [message #1751352 is a reply to message #1751344] Mon, 09 January 2017 10:17 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31246
Registered: July 2009
Senior Member
Sorry but "Eclipse with GIT project template" means nothing to me. Perhaps a link to what you downloaded would make it clear what it is you're running. What is the name of the *.exe you're running? And as I said, Eclipse provides no uninstall operation so what you uninstalled isn't obvious to anyone.
Previous Topic:[Solved] How find "missing required library"
Next Topic:How Jetty handles class loading with same class with different dependencies?
Goto Forum:
  


Current Time: Fri Jul 10 10:46:29 GMT 2020

Powered by FUDForum. Page generated in 0.03005 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top