Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Titan » Versio mismatch between TTCN-3 Compiler and the base library(There are errors when build the HelloWorld Sample.)
Versio mismatch between TTCN-3 Compiler and the base library [message #1750357] Tue, 20 December 2016 10:41 Go to next message
MinBum Kim is currently offline MinBum KimFriend
Messages: 5
Registered: December 2016
Junior Member
Hello,
There are 1 error and 1 warning when I tried to build the HelloWorld sample.

ERROR LOG:
MyExample.hh:22:2: error: #error Version mismatch detected. Please check the version of the TTCN-3 compiler and the base library. Run make clean and rebuild the project if the version of the compiler changed recently.
#error Version mismatch detected.\

WARNING LOG:
MyExample.hh:19:20: fatal error: TTCN3.hh: No such file or directory

I have ...
(1) TITAN Eclipse Plug-in: TITAN_Eclipse_5.5.1_CRL113_200_5_R5B_all_in_one.zip
(2) CRL 113 200/6 R1A versioned compiler for cygwin (TITAN Perferences in EClipse)

What Can I do for this?
Re: Versio mismatch between TTCN-3 Compiler and the base library [message #1750390 is a reply to message #1750357] Tue, 20 December 2016 15:44 Go to previous message
Elemer Lelik is currently offline Elemer LelikFriend
Messages: 760
Registered: January 2015
Senior Member
see https://www.eclipse.org/forums/index.php/t/1083263/
Previous Topic:Titan eclipse giving many compilation issues
Next Topic:Version mismatch between TTCN-3 Compiler and the base library
Goto Forum:
  


Current Time: Sat Jun 23 05:07:23 GMT 2018

Powered by FUDForum. Page generated in 0.01862 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top