Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Body.Table.Detail.Row.OnRender script being skipped in BIRT runtime(Body.Table.Detail.Row.OnRender script being skipped in BIRT runtime, all variables returned 0)
Body.Table.Detail.Row.OnRender script being skipped in BIRT runtime [message #1750342] Tue, 20 December 2016 08:19
Faisal Kurniawan is currently offline Faisal KurniawanFriend
Messages: 1
Registered: December 2016
Junior Member
Hi All,

I am checking if anyone encountered a similar problem as me.

I have a rptdesigner that runs perfectly in eclipse preview tab and browser tab, which has complicated logics that involves variable and i have used the Body.Table.Detail.Row.OnRender javascript option to do some arithmetic manipulation in my report.

However, when i run it via the BIRT runtime via application server, these variables in the onRender script does not get computed. All of these variables are returning as 0. The BIRT runtime seems to ignore the scripting portion.

May I know if anyone has encountered it before? Do we need additional eclipse*.jar in the BIRT runtime to make it work?

Please help!

Rgds,
F
Previous Topic:Cross Tab Visibility
Next Topic:Documentation for BIRT
Goto Forum:
  


Current Time: Sun Aug 25 11:06:32 GMT 2019

Powered by FUDForum. Page generated in 0.01892 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top