Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error installing Eclipse
Error installing Eclipse [message #1749892] Tue, 13 December 2016 14:38 Go to next message
Chris Arakelian is currently offline Chris ArakelianFriend
Messages: 1
Registered: December 2016
Junior Member
I just finished downloading Eclipse, but when it comes to installing, it just popups an error

see the attached file.

thank you in advance
Re: Error installing Eclipse [message #1749897 is a reply to message #1749892] Tue, 13 December 2016 15:40 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3877
Registered: July 2009
Senior Member

Your installed version of Java is out of date.

What, exactly, did you download, and how, exactly, are you launching it?


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Error installing Eclipse [message #1749998 is a reply to message #1749897] Thu, 15 December 2016 01:24 Go to previous messageGo to next message
Kyle Mullaney is currently offline Kyle MullaneyFriend
Messages: 2
Registered: December 2016
Junior Member
On OSX it forces us to use a legacy version of java. That is why it is out of date. I'm having the same problem as the above user.
Re: Error installing Eclipse [message #1750009 is a reply to message #1749998] Thu, 15 December 2016 05:14 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3877
Registered: July 2009
Senior Member

I doubt that. OP is on Windows.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Need help checking out Neon 4.2 source code for debugging
Next Topic:elements in Eclipse UI in Fedora 23 workstation looks huge
Goto Forum:
  


Current Time: Sat Oct 24 18:54:44 GMT 2020

Powered by FUDForum. Page generated in 0.02562 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top