Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse V5 or High!(I need eclipse Vs or High for improving my work!)
Eclipse V5 or High! [message #1749200] Sat, 03 December 2016 00:45 Go to next message
mohamed shaker is currently offline mohamed shakerFriend
Messages: 1
Registered: December 2016
Junior Member
I installed java version 6.0.260.3 and then installed eclipse. But I keep getting a pop up stating I need a version 1.8 or higher. Do I need to re-install a different version of java or eclipse ? Literally 1 day old into programming so I have no idea about anything, any help would be appreciated !
Follow1
Re: Eclipse V5 or High! [message #1749260 is a reply to message #1749200] Sun, 04 December 2016 20:13 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3881
Registered: July 2009
Senior Member

You need a newer version of Java. The 6 denotes the version of the Java Platform, but it's shipped as Runtime or Development Kit 1.6. You can get version 1.8u122 from http://www.oracle.com/technetwork/java/javase/downloads/ .

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Eclipse won't open because PowerPC apps are no longer supported
Next Topic:Cannot install any version newer than Juno (debian stretch)
Goto Forum:
  


Current Time: Wed Oct 28 05:42:11 GMT 2020

Powered by FUDForum. Page generated in 0.03186 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top