Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trouble downloading Eclipse(I'm having trouble downloading Eclipse and I was wondering if someone could help me please!!!)
Trouble downloading Eclipse [message #1747365] Mon, 14 November 2016 01:34 Go to next message
Emily Liew is currently offline Emily LiewFriend
Messages: 2
Registered: November 2016
Junior Member
After I have downloaded the program, whenever I open it, it gives me a pop up that says "Incompatible JVM; version 1.6.0_65 of the JVM is not suitable for this product; version: 1.7 or greater is required." I have tried fixing this, but I still can't find the solution to my problem. I have the latest version of java and I have a Mac os x 10.11.4. PLEASE HELP!!
Re: Trouble downloading Eclipse [message #1747452 is a reply to message #1747365] Mon, 14 November 2016 23:28 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3470
Registered: July 2009
Senior Member

Tried fixing this how? By "downloaded the program", exactly which file did you download?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Trouble downloading Eclipse [message #1747907 is a reply to message #1747452] Wed, 16 November 2016 17:08 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Install the JDK instead of JRE. See https://www.eclipse.org/forums/index.php?t=msg&th=1073452&goto=1718965&#msg_1718965
Previous Topic:Java debugger variables view
Next Topic:eclipse luna - control+o not working for javascript
Goto Forum:
  


Current Time: Wed Aug 21 09:28:33 GMT 2019

Powered by FUDForum. Page generated in 0.02702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top