Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error while downloading old Eclipse 4.2.2 and dependencies(Error while downloading Eclipse dependencies)
icon4.gif  Error while downloading old Eclipse 4.2.2 and dependencies [message #1747104] Wed, 09 November 2016 13:23
Marcal Oliveras is currently offline Marcal OliverasFriend
Messages: 1
Registered: November 2016
Junior Member
Hi,

I need to use an Eclipse plugin that must be installed in Eclipse Juno 4.2.2

During the plugin installation, Eclipse tries to download dependencies, but it runs extremely slow, and sometimes going down to 0B/s and finally failing.

I also tried to use the link below to download Eclipse 4.2.2 (I already have it), and I can observe the same problems with the download speed: http://www.eclipse.org/downloads/download.php?file=/eclipse/downloads/drops4/R-4.2.2-201302041200/eclipse-SDK-4.2.2-win32-x86_64.zip

Is it a known temporary problem? Can I do something to configure Eclipse to use maybe another mirror that works properly for the dependencies? I'm placed in Denmark.

Kind Regards
Previous Topic:download.eclipse.org is alive?
Next Topic:Installing Eclipse Neon having log file error.
Goto Forum:
  


Current Time: Sun Jun 16 16:30:35 GMT 2019

Powered by FUDForum. Page generated in 0.03046 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top