Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Difficulty using Lua with C++(Lua in C++)
Difficulty using Lua with C++ [message #1747054] Wed, 09 November 2016 01:38 Go to next message
sam vermeulen is currently offline sam vermeulenFriend
Messages: 1
Registered: November 2016
Junior Member
So, I've been trying to use Lua with C++. But I have been having a lot of trouble doing so. If anybody could help me out or point me to a place where I can get the help I need that would be greatly appreciated.
Re: Difficulty using Lua with C++ [message #1747139 is a reply to message #1747054] Thu, 10 November 2016 00:17 Go to previous message
David VavraFriend
Messages: 1415
Registered: October 2012
Senior Member
Lua? Did you mean Eclipse version Luna?
If not, this forum is for issues involving Eclipse/CDT everything else is off topic.
If so, read the help file
http://help.eclipse.org/luna/index.jsp?topic=%2Forg.eclipse.cdt.doc.user%2Fconcepts%2Fcdt_o_home.htm
Also available with Help --> Help Contents
The latest version is Neon.
Your question is too general.
If you have problems understanding the link then ask more directed questions.
Previous Topic:Adding Default linker Options for MingW compiler
Next Topic:Release runs immediately after Debug
Goto Forum:
  


Current Time: Tue Jan 25 21:18:49 GMT 2022

Powered by FUDForum. Page generated in 0.02003 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top