Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Problem updating Papyrus
Problem updating Papyrus [message #1745816] Mon, 17 October 2016 20:38 Go to next message
Wayne Carl is currently offline Wayne CarlFriend
Messages: 11
Registered: April 2014
Junior Member
Whenever I try ti update the software I get the following error and the update does not take place: "No repository found at https://hudson.eclipse.org/papyrus/view/Sysml/job/papyrus-sysml-website/ws/site-staging/index.html." I tried re installing Papyrus, this makes no difference. Any Suggestions? this is a Windows 64-bit system running Windows 7.

Thanks,
Wayne
Re: Problem updating Papyrus [message #1745818 is a reply to message #1745816] Mon, 17 October 2016 20:48 Go to previous message
Johan Van Noten is currently offline Johan Van NotenFriend
Messages: 87
Registered: July 2009
Member
Hi Wayne,

I know about that error appearing, but it doesn't influence the correct functioning of the update.
You could disable it in the update site preferences of Eclipse (Window | Preferences | Install/Update | Available software sites": remove the check in front of the line about which it complains.
Don't delete the entry, since it will then just return the next time.

This of course doesn't solve the issue, but just works around the effect.

Best regards,
Johan
Previous Topic:Nightly update sites
Next Topic:StateMachine validation fails
Goto Forum:
  


Current Time: Sun Jan 19 18:18:52 GMT 2020

Powered by FUDForum. Page generated in 0.03749 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top