Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Outdated feature in update site(Eclipse 4.6.1 update site contains outdated features)
Outdated feature in update site [message #1744816] Fri, 30 September 2016 13:22
Petrila Sergiu is currently offline Petrila SergiuFriend
Messages: 7
Registered: December 2014
Junior Member
Hello,

After updating Eclipse Neon to version 4.6.1, i also updated the repo site from the target platform of my RCP application (http://download.eclipse.org/eclipse/updates/4.6), then tried to export my RCP Application. I got the following message:
"Unable to find feature "org.eclipse.ecf.core.ssl.feature" with version in range [1.1.0.v20160823-2221,1.1.0.v20160823-2221]."
After that i changed the update site to "http://download.eclipse.org/eclipse/updates/4.6/R-4.6.1-201609071200", but still some of the feature date from 2016-04 and not 2016-08 as requested when i try to export, and i still get that error message.

Thank you very much, and sorry if this topic is not created in the right place.
Previous Topic:Prompt custom preferences screen to the user when installing and after rebooting the IDE
Next Topic:Updated Plugin - update not found
Goto Forum:
  


Current Time: Wed Nov 14 04:53:42 GMT 2018

Powered by FUDForum. Page generated in 0.02253 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top