Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Connection Profile not taken into account, still using datasource used in designer
Connection Profile not taken into account, still using datasource used in designer [message #1744575] Wed, 28 September 2016 13:39
Damien DANNEELS is currently offline Damien DANNEELSFriend
Messages: 1
Registered: September 2016
Junior Member
Hi,
I am using BIRT runtime 4.5 on Tomcat 7 (on a RedHat server) and i have a problem with connection profiles : the Connection Profile Store .dat file is deployed on the server with connections availlable to our various database environnement (test1, test2, preprod...)

But it seems that only the datasource created and used in Eclipse Designer is used and i get no error about that.

The connection profile is working well on my development PC, from Eclipse (under Windows)

Where can i get more information about what is going wrong ?

I have double-checked that my connection profile Store URL is correct and points to the real file on my server as well as on my pc.
This URL is configured in "Property Binding" tab :
reportContext.getAppContext().get("birt.viewer.resource.path") +"/ServerProfiles.dat"

Previous Topic:Request Support for Birt for OERP?
Next Topic:report paramas launching the web viewer from my rcp
Goto Forum:
  


Current Time: Fri Aug 23 08:43:09 GMT 2019

Powered by FUDForum. Page generated in 0.01868 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top