Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » EclipseLink minimum version which supports TABLE_PER_TENANT type
EclipseLink minimum version which supports TABLE_PER_TENANT type [message #1744115] Thu, 22 September 2016 13:05
François Courtault is currently offline François CourtaultFriend
Messages: 7
Registered: March 2014
Junior Member
Hello,

EclipseLink support multi-tenancy since 2.3.0 (https://wiki.eclipse.org/EclipseLink/Examples/JPA/Multitenant)

3 types seems to be available and usable at least since 2.5 (https://www.eclipse.org/eclipselink/documentation/2.5/jpa/extensions/a_multitenant.htm):
- SINGLE_TABLE
- TABLE_PER_TENANT
- VPD

Could you please provide me the first EclipseLink version which fully supports TABLE_PER-TENANT ?

Best Regards.
Previous Topic:Unwrap Member JDBC Connections in Composite Persistence Unit
Next Topic:Eclipselink - error mapping oracle object when calling stored procedure
Goto Forum:
  


Current Time: Sat Dec 16 20:41:54 GMT 2017

Powered by FUDForum. Page generated in 0.02548 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software