Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Not Responding Issue(Loading data with displaying Not Responding )
icon13.gif  Not Responding Issue [message #1741845] Tue, 30 August 2016 07:03
surekha somisetty is currently offline surekha somisettyFriend
Messages: 18
Registered: April 2016
Junior Member
Hai Friends,

I am just try to resolve issue of "Not Responding", Actually i have lots of data files like thousands of data, when i import that data file my dialog goes to disable mode and back side editor comes to enable mode. and left side title corner showing Not Responding message, i tried so many ways, i just put some progress bar when that data loading time, but swt ui threading time and asynchronous threading time are not matched how to solve this issue,

please share me some example of how to match swt ui thread time and async thread time when call progress dialog .

please share me real time exaple use swt table loading data

or

give me some suggestion to remove Not Responding message when loading swt page.

PFA


Thank you Friends , Hope i get some solution .
Previous Topic:old but very useful feature goes missing
Next Topic:Eclipse won't start after Android Studio install
Goto Forum:
  


Current Time: Sat Sep 21 01:21:35 GMT 2019

Powered by FUDForum. Page generated in 0.07450 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top