Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Exported Runable jar Problem(Exported runable jar file from Eclipse works different way than eclipse's environment)
Exported Runable jar Problem [message #1741702] Sun, 28 August 2016 00:35
Evangelos Tourvalis is currently offline Evangelos TourvalisFriend
Messages: 1
Registered: August 2016
Junior Member
I have a small application that cooperates with KEEL statistical freeware. I did the app with Eclipse (Luna version) and works perfectly within its environment. The problem starts when I try to export the app as a stand alone jar file, where I get the wrong message:

index.php/fa/26900/0/


The message actualy informs for a batch of dublicate classes, which are in the GraphInterKeel.jar (used for cooperation with KEEL classes). I don't know if this couses my problem, which is that when I ask to copy a file from the internal file "resource" and past it to a file on the desktop, never happens through the exported jar file, although I mentioned above that this goes smoothly within eclipse's environment. The files that don't pasted are mandatory for the continuation of the rest created experiment. The the scheme of my project and the part code for the copy-paste is as follow:

index.php/fa/26901/0/

What don't paste is the jar and xml files on the desktop. The thing is that some day, the exported file had worked properly but now, after many corrections, additions and adjustments to the general code, doesn't work properly.
Previous Topic:Format Quest
Next Topic:lerning namespaces (cpp)
Goto Forum:
  


Current Time: Fri Sep 20 03:34:48 GMT 2019

Powered by FUDForum. Page generated in 0.03902 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top