Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » About BIRT 4.6 Pre-requisites
About BIRT 4.6 Pre-requisites [message #1740264] Thu, 11 August 2016 01:26
Vision Yi is currently offline Vision YiFriend
Messages: 2
Registered: July 2009
Junior Member
Home page describes the BIRT 4.6 is Pre-requisites Java 1.7 JDK/JRE,
I tried it not run.
run on jdk 1.8 is ok.
Where is the mistake?
Previous Topic:step by step Birt report connect to sql server 2014express.
Next Topic:Birt report - COUNTIF - count the number of times it matches a criteria
Goto Forum:
  


Current Time: Sat Aug 24 16:19:58 GMT 2019

Powered by FUDForum. Page generated in 0.01609 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top