Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OM2M » How to connect in-cse and mn-cse which located in different network
How to connect in-cse and mn-cse which located in different network [message #1740039] Mon, 08 August 2016 13:30 Go to next message
Son Duong is currently offline Son DuongFriend
Messages: 60
Registered: June 2016
Member
Bonjour,

I would like to run in-cse and mn-cse in different network. I tried by running in-cse in a computer, and mn-cse in another computer. These computers are connected to different networks. I made the config for in-cse and mn-cse by putting the Public IP Address of these computers, but it seems that they can not communicate together.
Does anyone have an idea?

Merci!
Son
Re: How to connect in-cse and mn-cse which located in different network [message #1740210 is a reply to message #1740039] Wed, 10 August 2016 13:26 Go to previous messageGo to next message
yoshida takuma is currently offline yoshida takumaFriend
Messages: 16
Registered: August 2016
Junior Member
Hi,
this topic is also interesting for me. If you have anything new in this topic, please update here also Smile
Thank you in advaned!
Yoshida
Re: How to connect in-cse and mn-cse which located in different network [message #1741919 is a reply to message #1740210] Tue, 30 August 2016 14:52 Go to previous messageGo to next message
Francois AissaouiFriend
Messages: 38
Registered: April 2015
Member
Hi Son,

For the configuration of OM2M, you have to specify the public addresses like you said and the listening ports. Be aware that sometimes, you have some firewall that will block the access on some ports.

I can not help you more since it depends on the configuration of your network.

Regards,
Fran├žois
Re: How to connect in-cse and mn-cse which located in different network [message #1742287 is a reply to message #1741919] Thu, 01 September 2016 12:45 Go to previous message
Son Duong is currently offline Son DuongFriend
Messages: 60
Registered: June 2016
Member
Hi Fran├žois,

Yes you are right, I should put the public ip addresses to the config. Last time it did not work because of some firewall blocking.

Regards,
Son
Previous Topic:Error code 4103 and 5000 when receiving notification response
Next Topic:Problems when Running CoAP monitor within a plug-in application
Goto Forum:
  


Current Time: Sun Sep 23 18:47:41 GMT 2018

Powered by FUDForum. Page generated in 0.02691 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top