Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Need Help Downloading Eclipse Neon for Mac(Need Help Downloading Eclipse Neon for Mac)
Need Help Downloading Eclipse Neon for Mac [message #1739983] Sat, 06 August 2016 21:38 Go to next message
Sean Yilmaz is currently offline Sean YilmazFriend
Messages: 1
Registered: August 2016
Junior Member
Hi! I'm trying to download Eclipse Neon for Mac. I also downloaded the most recent version of Java (1.Cool and confirmed I have it, but when I try to open Eclipse installer it says I only have Java 1.6 and need the more recent Java. Any suggestions? Thanks.
Re: Need Help Downloading Eclipse Neon for Mac [message #1740049 is a reply to message #1739983] Sun, 07 August 2016 07:10 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30217
Registered: July 2009
Senior Member
It sounds like this:

http://superuser.com/questions/943281/can-not-start-eclipse-mars-on-os-x-yosemite-10-10

What does java -version show on the command line? The default needs to
be 1.7 for the installer and Neon installations themselves needs 1.8, so
best you ensure that your 1.8 is the default.


On 07.08.2016 07:38, Sean Yilmaz wrote:
> Hi! I'm trying to download Eclipse Neon for Mac. I also downloaded
> the most recent version of Java (1.8) and confirmed I have it, but
> when I try to open Eclipse installer it says I only have Java 1.6 and
> need the more recent Java. Any suggestions? Thanks.
Previous Topic:Dark Theme Unreadable Menu
Next Topic:Class doesn't get recognized but eclipse
Goto Forum:
  


Current Time: Mon Jun 24 12:10:19 GMT 2019

Powered by FUDForum. Page generated in 0.03009 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top