Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Eclipse installer silently fails on Windows 7 64 bit
Eclipse installer silently fails on Windows 7 64 bit [message #1738001] Thu, 14 July 2016 20:14 Go to next message
Simon Redding is currently offline Simon ReddingFriend
Messages: 1
Registered: May 2015
Junior Member
I have tried to use the Eclipse installer at https://wiki.eclipse.org/Eclipse_Installer but when I run it (double click or from a DOS prompt) it exits silently. There is no output or event logs indicating what the problem is. This only happens on one machine and works on other Windows machines. I have tried disabling the virus scan, but that has not affect. Any suggestions on what I should try to fix this problem?

Thanks,

Simon
Re: Eclipse installer silently fails on Windows 7 64 bit [message #1738316 is a reply to message #1738001] Tue, 19 July 2016 03:43 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6487
Registered: July 2009
Senior Member
Hi Simon,

After the installer exited on the command line, please execute the following command:

echo %errorlevel%

And let us know what the output is.

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper



Am 18.07.2016 um 23:56 schrieb Simon Redding:
> I have tried to use the Eclipse installer at https://wiki.eclipse.org/Eclipse_Installer but when I run it (double
> click or from a DOS prompt) it exits silently. There is no output or event logs indicating what the problem is. This
> only happens on one machine and works on other Windows machines. I have tried disabling the virus scan, but that has
> not affect. Any suggestions on what I should try to fix this problem?
> Thanks,
> Simon


Previous Topic:Oomph issues with Project Set
Next Topic:Oomph like window in welcome page
Goto Forum:
  


Current Time: Sat Apr 04 10:02:51 GMT 2020

Powered by FUDForum. Page generated in 0.01569 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top